Guest

Preview Tool

Cisco Bug: CSCur79799 - no lacp suspend-individual results in flooding

Last Modified

Apr 12, 2017

Products (11)

  • Cisco Nexus 9000 Series Switches
  • Cisco Nexus 9516 Switch
  • Cisco Nexus 9396PX Switch
  • Cisco Nexus 9396TX Switch
  • Cisco Nexus 9504 Switch
  • Cisco Nexus 3164Q Switch
  • Cisco Nexus 9508 Switch
  • Cisco Nexus 9332PQ Switch
  • Cisco Nexus 93128TX Switch
  • Cisco Nexus 9372TX Switch
View all products in Bug Search Tool Login Required

Known Affected Releases

6.1(2)I3(2)

Description (partial)

Symptom:
When no lacp suspend-individual is enabled on 9396 and the host port is not lacp enabled, mac learning does not occur on the physical port.  Traffic still flows, but only by flooding

Conditions:
USPALTWRR01DRE01-CZ11(config-if)# sh run int e1/1

!Command: show running-config interface Ethernet1/1
!Time: Wed Nov 19 20:52:46 2014

version 6.1(2)I3(2)

interface Ethernet1/1
  description Cab3/RU3
  switchport mode trunk
  switchport trunk native vlan 300
  switchport trunk allowed vlan 1,10,101-102,151-152,200-202,300
  switchport trunk allowed vlan add 302,400-402,500-502,600,700,1100
  spanning-tree port type edge trunk
  channel-group 1303 mode active

USPALTWRR01DRE01-CZ11(config-if)# sh run int po1303

!Command: show running-config interface port-channel1303
!Time: Wed Nov 19 20:52:51 2014

version 6.1(2)I3(2)

interface port-channel1303
  description lacp/MiniCab3/RU3
  switchport mode trunk
  switchport trunk native vlan 300
  switchport trunk allowed vlan 1,10,101-102,151-152,200-202,300
  switchport trunk allowed vlan add 302,400-402,500-502,600,700,1100
  no lacp suspend-individual
  vpc 1303

USPALTWRR01DRE01-CZ11(config-if)# sh port-c sum int po1303
Flags:  D - Down        P - Up in port-channel (members)
        I - Individual  H - Hot-standby (LACP only)
        s - Suspended   r - Module-removed
        S - Switched    R - Routed
        U - Up (port-channel)
        M - Not in use. Min-links not met
--------------------------------------------------------------------------------
Group Port-       Type     Protocol  Member Ports
      Channel
--------------------------------------------------------------------------------
1303  Po1303(SD)  Eth      LACP      Eth1/1(I)
USPALTWRR01DRE01-CZ11(config-if)# sh mac addr int e1/1
Legend:
        * - primary entry, G - Gateway MAC, (R) - Routed MAC, O - Overlay MAC
        age - seconds since last seen,+ - primary entry using vPC Peer-Link,
        (T) - True, (F) - False
   VLAN     MAC Address      Type      age     Secure NTFY Ports
---------+-----------------+--------+---------+------+----+------------------
USPALTWRR01DRE01-CZ11(config-if)# sh mac addr int po1303
Legend:
        * - primary entry, G - Gateway MAC, (R) - Routed MAC, O - Overlay MAC
        age - seconds since last seen,+ - primary entry using vPC Peer-Link,
        (T) - True, (F) - False
   VLAN     MAC Address      Type      age     Secure NTFY Ports
---------+-----------------+--------+---------+------+----+------------------
USPALTWRR01DRE01-CZ11(config-if)# int e1/1
USPALTWRR01DRE01-CZ11(config-if)# no channel-group 1303 mode active
USPALTWRR01DRE01-CZ11(config-if)# sh mac addr int e1/1
Legend:
        * - primary entry, G - Gateway MAC, (R) - Routed MAC, O - Overlay MAC
        age - seconds since last seen,+ - primary entry using vPC Peer-Link,
        (T) - True, (F) - False
   VLAN     MAC Address      Type      age     Secure NTFY Ports
---------+-----------------+--------+---------+------+----+------------------
*  302     40a8.f0b3.8cc0   dynamic  0         F      F    Eth1/1
USPALTWRR01DRE01-CZ11(config-if)#
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.