Guest

Preview Tool

Cisco Bug: CSCur64283 - Doc: Patch required for upgrading ACS 5.4-5.6 but not seen in rls notes

Last Modified

Nov 13, 2014

Products (1)

  • Cisco Secure Access Control Server Solution Engine

Known Affected Releases

5.6(0.21)

Description (partial)

Symptom:
When upgrading ACS 5.4 to 5.6, the customer should apply the "Pointed-PreUpgrade-CSCum04132-5.4.0.46.0a" patch before upgrading.

Conditions:
In the ACS 5.6 release notes under "Upgrading Cisco Secure ACS Software" the section incorrectly lists the patches needed as just "Cisco Secure ACS, Release 5.4, with patch 8 or later applied" and "Cisco Secure ACS, Release 5.5, with patch 6 or later applied". In reality, there needs to be an additional patch mentioned. When upgrading from ACS Release 5.4, one should have Pointed-PreUpgrade-CSCum04132-5.4.0.46.0a patch installed as well as patch 8 or later.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.