Guest

Preview Tool

Cisco Bug: CSCur63456 - Delay onapple IOS devices to show connection

Last Modified

May 08, 2018

Products (1)

  • Cisco 5500 Series Wireless Controllers

Known Affected Releases

8.0(110.0)

Description (partial)

Symptom:
iOS apple device doing webauth auth may take up to 30 seconds to move to the "Done" status after submitting the form
it shows the working/waiting  status,  then moves to pass traffic

this is triggered by a timing issue between the captive portal code in the IOS device , plust traffic drops at FW due to lack of TCP state

Conditions:
-Webauth
-Captive portal detection disabled
-FW that will drop unexpected traffic, instead of sending TCP RST

Related Community Discussions

<key>CSCur63456</key> - Delay onapple IOS devices to show connection
I am experiencing the problem listed below only with IOS devices when the WLC interface is routed through a firewall. If traffic is bypassed the firewall the IOS device connects instantly. I have tried testing with Fortigate, pfSense, and untangle firewalls and all exhibit the same issue. Does anyone have some experience with this issue? Android, PC, and Macbook devices connect without problems. I have tried different WLC firmware ranging from 7.4 - 8.1 and nothing changes.  <key>CSCur63456</key> Description ...
Latest activity: Mar 09, 2016
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.