Guest

Preview Tool

Cisco Bug: CSCur58057 - Flex AP loses some WLANs after radio resets

Last Modified

May 21, 2018

Products (1)

Known Affected Releases

7.4(121.0) 7.4(122.25)

Description (partial)

Symptom:
AP in FlexConnect mode and assigned to a Flex Group with multiple WLANs/SSIDs assigned as per the AP-Group, and after some radio resets, the AP loses some of the WLANs even when the WLC and AP's show controllers say that the WLANs/SSIDs are there.

A "show capwap reap association" at the AP show the AP only has some of the assigned WLANs (while missing others), and the clients can't connect to those SSIDs that are missing as per this command, with the debugs showing that the association failed due to "Invalid or unknown ssid".

Conditions:
- AP in FlexConnect mode and assigned to a Flex Group with multiple WLANs/SSIDs assigned as per the AP-Group (all doing local switching).
- Happens after radio reset events, where the AP logs show that only some of the SSIDs are added back to the radio slots.
- This happens randomly to any AP managed by the same WLC and only to some of the APs in the Flex Group, not to all on the group.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.