Guest

Preview Tool

Cisco Bug: CSCur49432 - pe bdi interface can not support ipv6 for the remote ce

Last Modified

Feb 01, 2017

Products (1)

  • Cisco ASR 1000 Series Aggregation Services Routers

Known Affected Releases

15.5(2)S

Description (partial)

Symptom:
pe bdi interface can not support ipv6 for the remote ce

pe1---pe2---ce2
pe1 bdi interface
Current configuration : 99 bytes
!
interface BDI3952
 ip address 110.0.0.2 255.255.255.0
 ipv6 address 2001::2/24
 ipv6 enable

pe2 work as a l2 transport

ce1 configure the ipv6 ip add
interface GigabitEthernet0/0/5.10
 encapsulation dot1Q 10
 ip address 110.0.0.1 255.255.255.0
 ipv6 address 2001::1/64
 ipv6 enable

Conditions:
pe bdi interface can not support ipv6 for the remote ce

pe1---pe2---ce2
pe1 bdi interface
Current configuration : 99 bytes
!
interface BDI3952
 ip address 110.0.0.2 255.255.255.0
 ipv6 address 2001::2/24
 ipv6 enable

pe2 work as a l2 transport

ce1 configure the ipv6 ip add
interface GigabitEthernet0/0/5.10
 encapsulation dot1Q 10
 ip address 110.0.0.1 255.255.255.0
 ipv6 address 2001::1/64
 ipv6 enable
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.