Guest

Preview Tool

Cisco Bug: CSCur29569 - Anyconnect NAM not stable for wireless usb card

Last Modified

Mar 12, 2016

Products (1)

  • Cisco AnyConnect Secure Mobility Client

Known Affected Releases

3.1(5)

Description (partial)

Symptom:
Anyconnect NAM is not working stable when using wireless usb cards.

MAB/dot1x connection is established, ip address is assigned but then we have packet drops. Packet drops are occurring every 3-5 minutes and around 20-30 packets are dropped. In the wireshark (capture taken from station) we can see that response for icmp echo request arrives around 1 minute later (which is not true, response reaches station immediately but it looks like anyconnect/drivers are having problems with processing)

With native windows supplicant everything is working perfectly fine.

Conditions:
Tested with: Windows 7 SP1, Windows 8, Windows in Vmware/Virtualbox (different types of usb controlelrs)
Tested with the following cards:
Ralink Technology, Corp. RT5572 Wireless Adapter (used by TP-Link  WDN3200)
Tested with Anyconnect NAM 3.1.0.5178
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.