Guest

Preview Tool

Cisco Bug: CSCur26066 - PFC inconsistency when interface is link down

Last Modified

Feb 07, 2017

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

2.1(3c)A

Description (partial)

Symptom:
PFC shows as auto off or auto on while interface is down. Behavior is inconsistent.

Should not impact interface when link is up.

Conditions:
UCSM 2.1(3) code. 

Seen on 220X IOM, MLOM and VIC cards. 

Interface is always down/link not connected in VNTag mode.

Interface is configured for auto on:

interface Ethernet17/1/9
  no description
  lacp port-priority 32768
  lacp rate normal
  priority-flow-control mode auto
  switchport vntag max-vifs 118
  lldp transmit
  lldp receive
  no switchport block unicast
  no switchport block multicast
  no hardware multicast hw-hash
  no hardware vethernet mac filtering per-vlan
  no pinning server sticky
  cdp enable
  switchport
  switchport mode vntag
  no switchport dot1q ethertype
  no switchport priority extend
  no switchport port-security
  switchport port-security aging type absolute
  switchport port-security aging time 0
  switchport port-security maximum 1
  switchport port-security violation shutdown
  no switchport port-security mac-address sticky
  fabric-interface Eth4/3
  spanning-tree port-priority 128
  spanning-tree cost auto
  spanning-tree link-type auto
  spanning-tree port type edge
  spanning-tree bpduguard enable
  no spanning-tree bpdufilter
  speed 10000
  duplex auto
  flowcontrol receive off
  flowcontrol send on
  link debounce
  no beacon
  snmp trap link-status
 logging event port link-status default
  logging event port trunk-status default
  mdix auto
  no shutdown lan
  load-interval counter 1 30
  load-interval counter 2 300
  no load-interval counter 3
  channel-group 1764
  no shutdown
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.