Guest

Preview Tool

Cisco Bug: CSCur25570 - Defined VLANs do not appear in configuration

Last Modified

Sep 11, 2019

Products (10)

  • Cisco Nexus 6000 Series Switches
  • Cisco Nexus 5548P Switch
  • Cisco Nexus 5596UP Switch
  • Cisco Nexus 6004 Switch
  • Cisco Nexus 5672UP Switch
  • Cisco Nexus 6001 Switch
  • Cisco Nexus 5548UP Switch
  • Cisco Nexus 5696Q Switch
  • Cisco Nexus 56128P Switch
  • Cisco Nexus 5596T Switch

Known Affected Releases

7.0(0)ZN(1.0) 7.0(1)N1(1) 7.0(2)N1(1) 7.0(4)N1(1) 7.0(5)N1(0.184)

Description (partial)

Symptom:
Defined VLANs do not appear in running-configuration. Running configuration may only show VLAN1, may also show partial/incomplete VLAN information.

With this problem On downgrading from Iplus to Iluka-MR, some of the fabricpath vlans will start working in CE mode.
Same vlans were working in FP mode before downgrade. But had the display issue in running-conf.

Conditions:
Software Configuration. This problem occurs when multiple VLAN addition commands are used specifying various ranges.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.