Guest

Preview Tool

Cisco Bug: CSCur17687 - Missing VLANs on ethernet ports in port-channel after port flap

Last Modified

Sep 11, 2019

Products (2)

  • Cisco Nexus 1000V Switch for VMware vSphere
  • Cisco Nexus 1000V Switch

Known Affected Releases

4.2(1)SV2(2.1) 4.2(1)SV2(2.2)

Description (partial)

Symptom:
Missing VLANs on VEM Ethernet interface bundled into a port-channel after port flap or when upstream IOM/FI/Switch is reloaded

Conditions:
1. Port-channel Y on VEM has VLAN X with VLAN X created globally
2. VEM goes offline
3. When VEM is offline, delete the VLAN X
4. After VEM comes online, flap port-channel member port

Related Community Discussions

Nexus 1000v Switch shows vethernet port are blocked in VEM after reboot VSM and VEM together or Deleted and add it back
Hi, We have deployed Nexus 1000v Switch in UCS B series environment recently and Vcenter 5.5 version is used. when i am adding and bring up Nexus 1k very first time it was up and working fine and no issues even i am able to move VM into that new N1K switch. But, when VSM and VEM rebooted together then immediatly issue get started. Issue is 1 :  Portchannels are shows down it is associated with BUG ID : <key>CSCur17687</key>  this Bug shows known affected release are 4.2(1)SV2(2.1) and 4.2(1)SV2(2.2)  but we ...
Latest activity: Dec 18, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.