Guest

Preview Tool

Cisco Bug: CSCur17533 - PT causes mail stuck in outbox when outlook getting online

Last Modified

Apr 16, 2015

Products (1)

  • Cisco Webex Meetings Server

Known Affected Releases

2.0.1.410

Description (partial)

Symptom:
When a user writes an email in Outlook, in offline mode (not connected to Exchange at the time of e-mail creation), the email is placed in Outbox but cannot be sent when he reconnects his PC to the company network and Outlook connects to Exchange. 

When the user deactivates the Productivity Tools on his PC (in Outlook), the problem doesn't occur.

Way to reproduce the issue:
1.	Start Outlook 2010 and CWMS Productivity Tools 2.82.1.410 enabled
2.	Disable NICs so Outlook gets disconnected from my Exchange server
3.	Type out an e-mail and Send it. It is then stored in Outbox.
4.	Re-enable NICs and Outlook should connect to the Exchange server
5.	However, after multiple Send/Receive actions, the e-mail stays stuck in Outbox
6.	Even after editing the e-mail (adding a character or something), the e-mail stays stuck
7.	If you then disable CWMS PT and edit the e-mail (adding a character or so) again, the e-mail is successfully sent.

Conditions:
CWMS 2.0 MR4 Productivity Tools
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.