Guest

Preview Tool

Cisco Bug: CSCuq83845 - standalone HA, update from 2.0.1.302 to 2.5.0.1802 failed

Last Modified

Oct 16, 2015

Products (1)

  • Cisco WebEx Meetings Server

Known Affected Releases

2.0MR1 2.0MR2 2.5.0.1780 2.5.0.1802

Description (partial)

Symptom:
You have a primary system that is updated to 2.5 from 2.0 version, and you want to add HA.  You build the HA using the OVA that you have (either 2.0.1.2 or 2.0.1.107).

In order to add HA, the HA must be the same version as the primary. if you update the standalone HA from 2.0.1.2 to 2.0.1.302 ( 2.0 MR3), then Update to 2.5, then update to 2.5 failed.

Conditions:
This issue impacts to system which has been Updated from current existing 2.0 MR1 or MR3 or MR4 version to 2.5, and need to add HA after Update.  Before add HA, the HA alone system will be installed with 2.0 MR1 OVA in this case. If the Standalone HA (built with 2.0 FCS or 2.0 MR1 OVA) is  updated to 2.0 MR3 or MR4, then update to 2.5, it runs into this failure.

Also, Update standalone HA directly with version 2.0 MR4 or earlier  are not supported due to CSCuq70650.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.