Guest

Preview Tool

Cisco Bug: CSCuq69908 - VRRP VIP conf on backup int causes PRC mismatch and bulk-synch failure

Last Modified

Sep 15, 2019

Products (17)

  • Cisco IOS
  • Cisco 7301 Router
  • Cisco 7206 Router
  • Cisco ME 3600X-24TS-M Switch
  • Cisco 7204 Router
  • Cisco 7206VXR Router
  • Cisco 7202 Router
  • Cisco ME 3600X-24FS-M Switch
  • Cisco 7600 Series Route Switch Processor 720 with Multilayer Switch Feature Card
  • Cisco 7600 Series Route Switch Processor 720 with 10 Gigabit Ethernet Uplinks
View all products in Bug Search Tool Login Required

Known Affected Releases

15.2(4)S

Description (partial)

Symptom:
Cisco 7600 with IOS 15.2(4)S4a running VRRP on backup interface causes standby sup in crash loop due to PRC mismatch / bulk-synch failure :

===========================================================
configuraiton involved :

#interface GigabitEthernet9/1
mtu 9170
 backup interface GigabitEthernet8/1
 no ip address
 no cdp enable

# interface GigabitEthernet9/1.420
 encapsulation dot1Q 420
 ip vrf forwarding test
 ip address 10.254.1.19 255.255.255.248
 no ip redirects
 no ip unreachables
 vrrp 100 ip 10.254.1.22
 vrrp 100 preempt delay minimum 30
 vrrp 100 priority 150
 no cdp enable


# interface GigabitEthernet8/1
 mtu 1600
 no ip address
 load-interval 30
 speed nonegotiate
 no cdp enable



interface GigabitEthernet8/1.420
 encapsulation dot1Q 420
 ip vrf forwarding test
 ip address 10.254.1.19 255.255.255.248
 no ip redirects
 no ip unreachables
 vrrp 100 preempt delay minimum 30
 vrrp 100 priority 150
 no cdp enable


=======================================================

Conditions:
- When we have VRRP vip on backup backup interface configuration :

=======================================================================
Example config used in calo repro :

#interface GigabitEthernet9/1
mtu 9170
 backup interface GigabitEthernet8/1
 no ip address
 no cdp enable

# interface GigabitEthernet9/1.420
 encapsulation dot1Q 420
 ip vrf forwarding test
 ip address 10.254.1.19 255.255.255.248
 no ip redirects
 no ip unreachables
 vrrp 100 ip 10.254.1.22
 vrrp 100 preempt delay minimum 30
 vrrp 100 priority 150
 no cdp enable


# interface GigabitEthernet8/1
 mtu 1600
 no ip address
 load-interval 30
 speed nonegotiate
 no cdp enable



interface GigabitEthernet8/1.420
 encapsulation dot1Q 420
 ip vrf forwarding test
 ip address 10.254.1.19 255.255.255.248
 no ip redirects
 no ip unreachables
 vrrp 100 preempt delay minimum 30
 vrrp 100 priority 150
 no cdp enable
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.