Guest

Preview Tool

Cisco Bug: CSCuq52468 - GUI not clearing up Folders and Parameters under Deployed Device Cluster

Last Modified

Jun 16, 2015

Products (1)

  • Cisco Application Policy Infrastructure Controller (APIC)

Known Affected Releases

1.0(1e)

Description (partial)

Symptom:
When a Service Graph is deployed, the parameters configured for the device is shown in Folders and Parameters section under "Deployed Device Cluster". When there are multiple graphs deployed under the same cluster one after the other (eg. Graph1 with simple Load Balancing is deployed then it is removed and  Graph 2 with SSL Offloading is deployed), the GUI still displays the configs from the previous graph. (eg. when Graph 2 is deployed the folders and parameters section on GUI displays even Graph 1 params even though its not bound to the cluster)

Also to note this is see when the graphs are a part of a same contract under different subjects. 

I have attached an image showing the same.

Conditions:
When there are multiple graphs that need to be deployed to a single cluster.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.