Guest

Preview Tool

Cisco Bug: CSCuq37363 - CTI Port not registering with error LINEERROR_RESOURCEUNAVAILABLE.

Last Modified

Mar 22, 2018

Products (1)

  • Cisco Unified Communications Manager (CallManager)

Known Affected Releases

10.5(1.99995.6)

Description (partial)

Symptom:
CTI Port not registering with error LINEERROR_RESOURCEUNAVAILABLE

Conditions:
CTIPort returns IpAddrMode as IPv4 when created with default mode, when CDC config  for the CTI port is none, CTI was reporting the addressing mode as IPV4. But with this defect, CTI is reporting AddressMode as dual.
So, when a TSP Application registers CTI Port using Media Driver, it is getting failed when CDC configuration is none and enable IPV6 parameter in Enterprise parameters is set to False. CTI is sending address mode as dual by default, TSP using Media Driver allocates V4 and V6 and tries to register CTIport as dual. CTI fails the register request as it allows CTI ports to be registered Dual or IPV6 only when IPV6 is enabled on the cluster

Related Community Discussions

CTI Ports do not register in CUCM
Hi We have Cisco Call Manager 10.5 and integrate  it with UCCX 10.6. After applying UCCX configuration and defining call control group, the CTI ports did not register and were in None state.  We have restarted both CUCM CTI Manager service and Cisco Unified CCX Engine, but it did not work. How can we solve this problem? Thank You
Latest activity: Dec 15, 2016
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.