Guest

Preview Tool

Cisco Bug: CSCuq16307 - vmtools refresh causes vmtool status to be incorrect in vsphere.

Last Modified

May 23, 2018

Products (1)

  • Cisco Unified Communications Manager (CallManager)

Known Affected Releases

10.5(1.10000.7)

Description (partial)

Symptom:
Update VMware tools using the CLI command: utils vmtools refresh
The system goes for reboot, and when the system comes up, the summary tab of the vm instance in vsphere will show 'vmtools' status as "not running (not installed)" after running a "utils vmtools refresh"

Ideally if the VMware tools upgrade was successful it should Display VMware Tools as Running(Current)

Conditions:
initiated interactive vmtools refresh from CLI in CM 10.5

Related Community Discussions

CUCM11.0.1 - VMware tools Not Running.
Hey Hi folks, Would like to know the way of solving this issue. I have 2 Cisco UCS Servers with VmWare 6.0 installed and licensed. I have 1 standalone cluster (1Pub + 2 Subscriber). In Packaged CCE, I received notification VMTools out of date for CUCM Publisher and CUCM Subscriber-1. Refer this URL: https://bst.cloudapps.cisco.com/bugsearch/bug/<key>CSCuq16307</key>/?referring_site=bugquickviewclick Referred to google and installed vmtools by CUCM &gt; right click &gt; Guest &gt; Install / Upgrade Tools &gt; Interactive ...
Latest activity: Feb 01, 2017
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.