Guest

Preview Tool

Cisco Bug: CSCuq14993 - [edge] IM service does not reconnect after network switch

Last Modified

Oct 22, 2014

Products (1)

  • Cisco Unified Mobile Communicator

Known Affected Releases

10.5(0)

Description (partial)

Symptom:
If client switches from 3G/4G to Wi-fi or the other way around or even between the switch of different service providers on Jabber for Andoid via expressway, the presence service doesn't reconnect. All other services connect successfully. Jabber for Android needs to be disconnected and re-launched to make it work.

Conditions:
Client have two EXPC and two EXPE. When client uses 3G, client use EXP-E1 and when client uses wifi it will change to use EXP-E2. Same happens on the setup of 2 different service provider that point to different Expressway-E

If client switches from 3G/4G to Wi-fi or the other way around or switches between different service providers, Jabber for Android doesn't reconnect. He has to disconnect and re-launch to make it work.
Jabber for Android 9.6.1 CUCM 9.1.2 IM&P 9.1
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.