Guest

Preview Tool

Cisco Bug: CSCup98897 - Ringtone not return to the default after reset all or factory reset.

Last Modified

Jul 17, 2018

Products (29)

  • Cisco IP Phone 8800 Series
  • Cisco Unified IP Phone 7945G
  • Cisco Unified IP Phone 7962G
  • Cisco Unified IP Phone 9951
  • Cisco IP Phone 8851
  • Cisco IP Phone 7841
  • Cisco Unified IP Phone 6941
  • Cisco Unified IP Phone 7911G
  • Cisco Unified IP Phone 6961
  • Cisco IP Phone 7821
View all products in Bug Search Tool Login Required

Known Affected Releases

10.2(1)

Description (partial)

Symptom:
Ringtone not return to the default after reset all or factory reset.

Conditions:
Steps:
1. Go to Settings -> Ringtone -> Set "Leaves" as ringtone;
2. Do factory reset or reset all settings from UI.
3. Check Ringtone value after phone in idle.

Related Community Discussions

Ringtones' Gone Missing
Hello. I'm using CUCM version 11.5 and Cisco 7811 phone. One day, the ringtones inside the Cisco phone suddenly gone, leaving with only 2 ringtones, chirp1 and chirp2. I did not make any changes from the CUCM, however I did restart the CUCM before, but I had them clustered so they automatically failover. Does this restart have anything to do with the loss ringtones? I've tried tftp-ing to the CUCM, checked the ringlist.xml, re-upload the xml again, and it still leaves with only 2 ringtones. Thank ...
Latest activity: Apr 26, 2017
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.