Guest

Preview Tool

Cisco Bug: CSCup71993 - DOT1x issues while using "authentication open"

Last Modified

Feb 11, 2018

Products (1)

  • Cisco IOS

Known Affected Releases

15.1(0.0.0)

Description (partial)

Symptom:
Symptoms: Dot1x with critical VLAN on a port with "authentication open", MDA, port-security does not work when RADIUS server is down. Critical VLAN is configured as well.

Conditions:
HW: Cat 4503-E
SW: 03.03.02.SG (cat4500e-universalk9.SPA.03.03.02.SG.151-1.SG2.bin)

Symptoms: Dot1x with critical vlan on a port with "authentication open",
MDA, port-security does not work when RADIUS server is down. Critical vlan
is configured as well.

Endpoint : Windows 7 PC

Here's the port config:

interface GigabitEthernet2/28
description ** VoIP and Data Port - Auth **
switchport access vlan 21
switchport mode access
 switchport nonegotiate
switchport voice vlan 22
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 5
 switchport port-security aging type inactivity
no logging event link-status
authentication event server dead action authorize vlan 21
authentication event server dead action authorize voice
authentication event server alive action reinitialize
authentication host-mode multi-domain
authentication open
authentication order dot1x mab
authentication priority dot1x mab
authentication port-control auto
authentication periodic
authentication timer restart 900
authentication timer reauthenticate 43200
authentication violation restrict
 mab
no snmp trap link-status
dot1x pae authenticator
dot1x timeout tx-period 10
dot1x timeout supp-timeout 15
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.