Guest

Preview Tool

Cisco Bug: CSCup17500 - power consumption is initially 15.4w and then 12.9w

Last Modified

Mar 08, 2018

Products (1)

  • Cisco IP Phone 8800 Series

Known Affected Releases

1.0(0)

Description (partial)

Symptom:
Steps:
1. Both CDP and LLDP enabled on 3560x switch
2. Configure voice vlan on switchport
interface GigabitEthernet0/2
 switchport access vlan 77
 switchport mode access
 switchport voice vlan 985
 spanning-tree portfast
3. PoE power up phone
4. Check power consumption on switch
Result:
It is 15.4w initially then after phone get stable, it is 12.9w
Switch3560x#show power inline g0/2
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi0/2     auto   on         15.4    IP Phone 8861       4     30.0

Interface  AdminPowerMax   AdminConsumption
             (Watts)           (Watts)
---------- --------------- --------------------

Gi0/2                 30.0                 30.0
Switch3560x#show power inline g0/2
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi0/2     auto   on         12.9    IP Phone 8861       4     30.0

Interface  AdminPowerMax   AdminConsumption
             (Watts)           (Watts)
---------- --------------- --------------------

Gi0/2                 30.0                 30.0

5. Remove the voice vlan config on switchport
 switchport access vlan 985
 switchport mode access
 spanning-tree portfast
6. Powercycle phone
7. Check power consumption on switch
Result:
It is always 14.2w
Switch3560x#show power inline g0/2
Interface Admin  Oper       Power   Device              Class Max
                            (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi0/2     auto   on         14.2    IP Phone 8861       4     30.0

Interface  AdminPowerMax   AdminConsumption
             (Watts)           (Watts)
---------- --------------- --------------------

Gi0/2                 30.0                 30.0

Conditions:
See steps in symptoms
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.