Guest

Preview Tool

Cisco Bug: CSCuo97529 - AP Groups are missing after upgrading PI from 1.x to PI 2.0/2.1

Last Modified

Feb 20, 2018

Products (1)

  • Cisco Prime Infrastructure

Known Affected Releases

2.0(0.0.294) 2.1

Description (partial)

Symptom:
AP groups missing on Prime Infrastructure upgraded from 1.x to 2.0/2.1
AP Groups do not appear in Prime Infrastructure Controller Templates. Although we removed the WLC and added to PI again the problem still exists.

Conditions:
Prime Infrastructure upgrade from 1.x to 2.x

Related Community Discussions

PI pi212_20141118_01.ubf install fails
Hello I have a PI 2.1.1 server where I try to install the new update. The upload to the appliance worked, but it gave a weird java-script error message while uploading the file. In any case the file is now in my list and "Pending Restart" is yes. The thing is, I've already restarted the appliance 3 times by now, without success or an error message. I've also logged in onto the console and switched to Root mode. There I've found the update file and verified the md5sum, which is correct (I suspected ...
Latest activity: Mar 06, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.