Guest

Preview Tool

Cisco Bug: CSCuo92793 - 9.231: UPSR traffic doesn't switch when working port set to OOS-DSBLD

Last Modified

Jul 13, 2015

Products (1)

  • Cisco ONS 15600 Series

Known Affected Releases

9.213 9.23

Description (partial)

closed

Symptom:
On 15600, VC-4 UPSR traffic doesn't switch to protect path when working port set to OOS-DSBLD state and hence traffic is lost.

The VC-4 traffic switches when injected LOS or any other alarms on the working path. Also VC-4 traffic on 2F-BLSR switches when set the working port to OOS-DSBLD. 

When tested in 15454, 15310-MA & 15310-CL, the traffic switches to protect path when working port set to OOS-DSBLD state. Hence the issue is only with 15600.

Conditions:
Setup:
1. Have 4 node STM-16 UPSR ring with nodes 15454, 15600 & 15310-MA.
2. Use ASAP-4 & STM16-16 cards in 15600.
3. Provision VC-4 circuit on STMn Cards between 15600 & 15454 nodes with UPSR protection.
4. Monitor VC-4 traffic.

Steps:
1. Open Edit window for the VC-4 traffic and go to 'UPSR Selector' tab.
2. At initial, the traffic is carried on working path on both 15600 & 15454(2).
3. On 15600 set the working port to OOS-DSBLD state.
4. Observe switching to protect port doesnt happen and traffic on test set is lost.
5. Set port to IS state on 15600.
6. On 15454(2) set the working port to OOS-DSBLD state.
7. Observe traffic switches to protect port with switching time less than 50ms.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.