Guest

Preview Tool

Cisco Bug: CSCuo89015 - TES 6.1.0/Default RTU for agent doesn't populate in job

Last Modified

Jan 26, 2017

Products (18)

  • Cisco Workload Automation
  • Cisco Tidal Enterprise Adapter for Web Services
  • Cisco Tidal Enterprise Adapter for Oracle Database
  • Cisco Tidal Enterprise Adapter for VMware
  • Cisco Tidal Enterprise Adapter for SAS
  • Cisco Tidal Enterprise Adapter for Oracle E-Business Suite
  • Cisco Tidal Enterprise Adapter for Informatica
  • Cisco Tidal Enterprise Adapter for Cognos
  • Cisco Tidal Enterprise Adapter for SAP
  • Cisco Tidal Agent for Windows
View all products in Bug Search Tool Login Required

Known Affected Releases

6.1.0

Description (partial)

Symptom:
In 5.3.1, you have an adapter/agent with a default runtime user. You assigned that adapter/agent to a job and it automatically assigns the RTU to the job. If you change that adapter/agent, it automatically updates the RTU as well. 

In 6.1.0, if you have an adapter/agent assigned and it has a default RTU and you assign a new adapter/agent to the job, it does not change or update the RTU from the original, even if the new adapter/agent has an assigned RTU.

Conditions:
Assign a new adapter/agent with a default RTU to a job and the previous information will not be cleared.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.