Guest

Preview Tool

Cisco Bug: CSCuo85256 - new MPA-8X10GE installed in existing MOD160 is not coming up dynamically

Last Modified

Oct 27, 2018

Products (8)

  • Cisco ASR 9000 Series Aggregation Services Routers
  • Cisco ASR 9922 Router
  • Cisco IOS XR Software
  • Cisco ASR 9010 Router
  • Cisco ASR 9904 Router
  • Cisco ASR 9006 Router
  • Cisco ASR 9001 Router
  • Cisco ASR 9912 Router

Known Affected Releases

4.3.2.BASE 5.2.2.BASE

Description (partial)

Symptom:
A9K-MPA-8X10GE cannot boot up due to continuous MPA initialization failure when inserting to A9K-MOD160 line card.

Conditions:
When inserting A9K-MPA-8X10GE into an empty subslot of a running A9K-MOD160 line card.

Related Community Discussions

ASR9K: A9K-MPA-8X10GE 挿入時に MPA が起動しない
2014年12月17日(初版) TAC SR Collection 主な問題 ASR9000 シリーズルータにおいて、A9K-MPA-8X10GE の挿入時に MPA が起動しない事象が発生します。 原因 A9K-MPA-8X10GE を A9K-MOD160 LC に挿入した際に、NP ドライバプロセスにて MPA 初期化 が正しく行われず、MPA 初期化が繰り返し失敗して最終的に DISABLED 状態となります。   %PLATFORM-SHELFMGR-6-NODE_STATE_CHANGE : 0/1/1 UNKNOWN state:UNPOWERED %PLATFORM-SHELFMGR-6-NODE_STATE_CHANGE : 0/1/1 A9K-MPA-8X10GE state:POWER UP -- snip -- %L2-SPA-5-STATE_CHANGE : SPA in bay 1 type A9K-MPA-8x10GE Initing    %PLATFORM-SHELFMGR-6-NODE_STATE_CHANGE : 0/1/1 A9K-MPA-8X10GE ...
Latest activity: Jan 21, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.