Guest

Preview Tool

Cisco Bug: CSCuo82382 - No media in H323 TS adhoc conferences until after hold/resume

Last Modified

Apr 26, 2019

Products (3)

  • Cisco TelePresence Video Communication Server (VCS)
  • Cisco TelePresence Video Communication Server Model
  • Cisco Expressway

Known Affected Releases

X7.2.2RC3 X8.1 X8.1RC4 X8.6

Description (partial)

Symptom:
Encrypted H323 call in ad-hoc conference, get black screen after session refresh (with default configuration, after approximately 15 minutes of conference call). Has also been seen to drop presentation after session refresh.

Conditions:
In some instances, under investigation, ad-hoc conference call with encrypted H.323 call.

Related Community Discussions

SX20 with no video after 2 hours
Hello,   I have an SX20 (TC7.0.2) where after about 2 hours of being in a call the unit does not display video.  There is no incoming video or selfview, the screen just displays a grey image.  Audio still remains when the video is lost however.  Ending the call then reconnecting restores the video.  The issue doesn't happen to any other units connected in the conference.  Has anyone else experienced something similar?
Latest activity: Jul 21, 2014
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.