Guest

Preview Tool

Cisco Bug: CSCuo77368 - N7K interface config is out of position

Last Modified

Feb 24, 2018

Products (8)

  • Cisco Nexus 7000 Series Switches
  • Cisco Nexus 7000 10-Slot Switch
  • Cisco Nexus 7000 4-Slot Switch
  • Cisco Nexus 7700 6-Slot Switch
  • Cisco Nexus 7000 18-Slot Switch
  • Cisco Nexus 7700 18-Slot Switch
  • Cisco Nexus 7000 9-Slot Switch
  • Cisco Nexus 7700 10-Slot Switch

Known Affected Releases

6.2(6)

Description (partial)

Symptom:
N7K running config is out of position .

<when not hit this issue>

interface Vlan2
description "interface Vlan2"
no shutdown
no ip redirects
ip address 2.2.2.2
ip ospf authentication message-digest
ip ospf cost 10 
ip ospf network point-to-point
ip router ospf 1 area 0.0.0.0

interface Vlan3
description "interface Vlan3"
no shutdown
no ip redirects
ip address 3.3.3.3
ip ospf authentication message-digest
ip ospf cost 10 
ip ospf network point-to-point
ip router ospf 1 area 0.0.0.0



-------------------------------------------------------------------------
< when hit this issue>
#show running-config

interface Vlan1

interface Vlan2

interface Vlan3
description "interface Vlan2"  <<<<<<configuration of SVI2 slipped to SVI3
no shutdown
no ip redirects
ip address 2.2.2.2
ip ospf authentication message-digest
ip ospf cost 10 
ip ospf hello-interval 5
ip ospf network point-to-point
ip router ospf 1 area 0.0.0.6

Conditions:
when insert the all commands below at one time.

nexus4# show version 
show running-config
show startup-config
show ip interface brief
show interface brief
show interface status
show interface transceiver
show interface
show udld
show port-channel summary
show ip route summary
show ip route
show ip ospf
show ip ospf interface
show ip ospf neighbor
show ip ospf database
show ip bgp
show ip bgp summary
show ip bgp neighbors
show udld neighbor
show hsrp brief
show ip arp
show mac address-table
show hardware rate-limiter
show hardware internal cpu-mac inband stats
show process cpu sort
show module
show environment
show inventory
show logging
terminal length 24
terminal length 0
show version
show running-config
show startup-config
show ip interface brief
show interface brief
show interface status
show interface transceiver
show interface
show udld
show port-channel summary
show ip route summary
show ip route
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.