Guest

Preview Tool

Cisco Bug: CSCuo76142 - B200-M2 iSCSI Boot from SAN iBFT not Populated

Last Modified

Mar 20, 2015

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

2.1(2a)A

Description (partial)

Symptom:
When the boot policy contains an iSCSI boot target and nothing else, adapter firmware will never receive a request from Option ROM to populate iBFT and pass control to OS during installation.  Therefore, LUN's will never be seen during the install and only seen during boot.

Conditions:
2.2(1c) also tested downgrading blade/adapter to 2.1(2a), which had the same result
B200-M2
NetApp 8.1.2 running in 7 Mode
ESXi 5.1 OEM ISO has 2.1.2.22 ENIC

-confirmed that IP Subnet matches for both Target and Initiator
-confirmed this is set to native VLAN
-Option ROM successfully loads
-iSCSI ping is successful
-iscsi_get_config shows no errors
-jumbo's are disable in UCS
-ensured that initiator group on array was set to type iSCSI
-ensured boot LUN on array was set to type VMware
-ensured the initiator group was granted access to this LUN and only includes a single server for this boot LUN
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.