Guest

Preview Tool

Cisco Bug: CSCuo75872 - Not able to login to cli if existing user is deleted and recreated.

Last Modified

Mar 06, 2018

Products (1)

  • Cisco Identity Services Engine

Known Affected Releases

1.2(1.198) 1.3(0.620)

Description (partial)

Symptom:
After changing the username/password of a CLI User, you receive a message of "You are not the owner of /var/run/screen/S-<username>." When logging into the user's account.

Conditions:
ISE 1.2
User account removed/re-added via the CLI

Related Community Discussions

Reset CLI admin password from CLI
Hi Experts, I am quite new to ISE, I have access to ISE cli using a user account having role admin. I tried to set username admin with our standard password, But I cannot login using, username admin and this password from the cli. I see it is required to boot from iso to set the admin password. Does it required even to reset the ''admin'' username even after i can access the cli. Appreciate your response on this. Thanks rYs  
Latest activity: May 06, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.