Guest

Preview Tool

Cisco Bug: CSCuo42052 - HTTPS check box in Cognos adapter connection won't stay checked

Last Modified

Nov 27, 2020

Products (18)

  • Cisco Workload Automation
  • Cisco Tidal Enterprise Adapter for Web Services
  • Cisco Tidal Enterprise Adapter for Oracle E-Business Suite
  • Cisco Tidal Enterprise Adapter for VMware
  • Cisco Tidal Enterprise Adapter for Oracle Database
  • Cisco Tidal Enterprise Adapter for SAS
  • Cisco Tidal Enterprise Adapter for SAP
  • Cisco Tidal Enterprise Adapter for Informatica
  • Cisco Tidal Enterprise Adapter for Cognos
  • Cisco Tidal Agent for OVMS
View all products in Bug Search Tool Login Required

Known Affected Releases

6.1.0

Description (partial)

Symptom:
HTTPS check box in Cognos adapter connection won't stay checked

Conditions:
If using HTTPS for Cognos adapter connection and if you disable and then re-enable the connection, the adapter comes up with the HTTPS box un-checked and therefore won't connect.  If one just opens the Cognos Adapter the HTTPS box goes to un-checked and has to be clicked on in order to get a connection.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.