Preview Tool

Cisco Bug: CSCuo29151 - CSPC is vulnerable to CVE-2014-0160 - aka Heartbleed

Last Modified

Dec 14, 2019

Products (1)

  • Cisco Smart Collector

Known Affected Releases


Description (partial)

Symptom:Cisco Common Services Platform Collector includes a version of openssl that is affected by the vulnerability identified by the Common Vulnerability and Exposures (CVE) ID CVE-2014-0160.

This bug has been opened to address the potential impact on this product.

Conditions:Device with default configuration.

On the appliance run the following command from adminshell to check the current version of openssl
$sudo rpm q openssl
If the version displays openssl1.0.1.e-16.el6.5.1 to openssl1.0.1.e-16.el6.5.4, then the appliance is vulnerable to heartbleed threat.
Previous versions of openssl (1.0.0 and older) are not vulnerable.
Bug details contain sensitive information and therefore require a account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.