Preview Tool

Cisco Bug: CSCuo20622 - Cisco MSE, Cisco WLA are vulnerable to CVE-2014-0160 - aka Heartbleed

Last Modified

Dec 15, 2019

Products (1)

  • Cisco Mobility Services Engine

Known Affected Releases

7.6(110.3) 8.0(17.0)

Description (partial)

The following Cisco products:

* Cisco Mobility Service Engine (MSE) 
* Cisco Wireless Location Appliance (WLA)

include a version of openssl that is affected by the vulnerability identified by the Common Vulnerability and Exposures (CVE) ID CVE-2014-0160.

This bug has been opened to address the potential impact on those product.

For the Cisco Mobility Service Engine (MSE): 

Devices with default configuration running software versions 7.5 or 7.6. Release 7.4 and previous releases are NOT affected by this vulnerability.
Bug details contain sensitive information and therefore require a account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.