Guest

Preview Tool

Cisco Bug: CSCuo16575 - 4500-VSS: Chassis hangs if the Active SUP is removed. Links on LCs stay UP but drop all traffic.

Last Modified

Dec 14, 2018

Products (1)

  • Cisco Catalyst 4500 Series Switches

Known Affected Releases

n/a

Description (partial)

Symptom:
4500-1---4500-2
                 |       \     /
                 |         \  /
              2960-1     2960-2

Customer has deployed VSS using 4507 .  4500-1 is the active engine, 4500-2 is the standby, customer has online removed the active engine,  then some abnormal  things occurred.
We found 4500-2 has taken the active role , however the 4500-1's ports has met issue . 

1.	On 4500-1 , there are two another module on it , when remove the engine, I found one module 's status LED is off , however his port is green . another module's status led is suspicious  green.(customer has taken the photo for me )
2.	On 2960-1, we found the port is up , and can receive optical power, the ports on 4500-1 which connect to 2960-1 's led status is green, however his show interface XX, is not connect.
3.	On 2960-2 ,customer has configured an ether-channel double uplink to two 4500.  We found the both physical ports on 2960-2 is green , and up state.  When type ?show ether-c su?  you will found the two port is up. Even we shut down the ports on 4500-1 and 4500-2 , nothing works. Only by Remove the link between 4500-1 and 2960-2, the ports then turn down .

Conditions:
customer has online webex demonstrate to me, and also i have recrate part of it in RTP lab.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.