Guest

Preview Tool

Cisco Bug: CSCuo16472 - Cisco TelePresence VCS is vulnerable to CVE-2014-0160 - aka Heartbleed

Last Modified

Nov 23, 2018

Products (3)

  • Cisco TelePresence Video Communication Server (VCS)
  • Cisco TelePresence Video Communication Server Model
  • Cisco Expressway

Known Affected Releases

X7.2.1 X7.2.2 X8.1 X8.1.1

Description (partial)

Symptom:Cisco TelePresence Video Communication Server (VCS) includes a version of OpenSSL that is affected by the vulnerability identified by the Common Vulnerability and Exposures (CVE) ID CVE-2014-0160. 

This bug has been opened to address the potential impact on this product.

Conditions:Device with default configuration, running one of the following versions:

* X7.2 - AES version
* X7.2.1 - AES version
* X7.2.2 - AES version
* X7.2.3 RC2
* X8.1

The non-AES versions of X7.2, X7.2.1 and X7.2.2 are NOT vulnerable to this issue.

Version X7.1 and all prior versions are NOT vulnerable to this issue.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.