Guest

Preview Tool

Cisco Bug: CSCuo04766 - ICT h323 with fast start - CUCM is sending ip=0.0.0.0 when TCP breaks

Last Modified

Feb 03, 2017

Products (1)

  • Cisco Unified Communications Manager (CallManager)

Known Affected Releases

9.1(2.10000.28)

Description (partial)

Symptom:
CUCM is sending ip = 0.0.0.0 for fast start OLC

the customer experienced one-way audio

- CUCM  establishes the tcp connection with the first node
- Immediately after establishing the tcp connection tcp breaks
- Meanwhile CUCM has got OLCAck from the MTP with a valid port and ip
- h225Cdpc pulls tcpstopsessionind signal and ask the MTP to close the logical channel.  Now it does not have a valid Ip/port
- then CUCM opens a new TCP connection with the second node under the ICT configuration.
- The problem comes when it does not get a new OCL from MTP and sends 0.0.0.0

sessionID 1,
mediaControlChannel unicastAddress : iPAddress :
{ network '00000000'H, tsapIdentifier 1 }

Conditions:
The problem is originated when the ICT is not configured properly

CUCM cluster 1  -->   ICT h323  -->>  CUCM cluster 2
CUCM cluster 1 point to 2 nodes for cluster 2
CUCM cluster 2 does not have the correct nodes pointing back to cluster 2
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.