Guest

Preview Tool

Cisco Bug: CSCun99720 - IPv6 wildcard mask not throws incompatibility error during ISSD

Last Modified

Jan 31, 2017

Products (1)

  • Cisco Nexus 7000 Series Switches

Known Affected Releases

6.2(8)S4

Description (partial)

Symptom:
If user has running config which has one or more IPv6 Object-groups with wildcard masking, ISSD is being allowed from this release (6.2.8) to any release that does not support IPv6 wildcard masking (< 6.2.8).

Conditions:
Object Group configurations with Ipv6 Wildcard masking needs to be present. With this config,  ISSD from version where IPv6 Wildcard masking is supported (6.2.8)  to a lower version image where IPv6 wildcard is not supported did not throw an incompatibility error.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.