Guest

Preview Tool

Cisco Bug: CSCun50975 - secured status not shown up in active vid-call (CUCM-9.x)

Last Modified

Feb 02, 2017

Products (1)

Known Affected Releases

10.2(1)

Description (partial)

Symptom:
secured status not shown up in active vid-call (CUCM-9.x)

Conditions:
1.  created the system--security--phone-security profile on cucm and added it in both dx650s. Please find attached sc-1.jpg

2.  Also, seen lock-icon on DX650's active server.  Please find attached sc-2.jpg

3.  Place call between two DX650's and then seen the secured status as NO(debugsh CLI-->show call detail active). Please find attached sc-3.jpg

4.  In the same call, went to audio-only by selecting "Video-Off" in Ph-App-->settings on DX6560-1. seen the secured status as YES(debugsh CLI-->show call detail active). Please find attached sc-4.jpg

5. Next, in the same call, escalated to video by manually pressing video mute hard key and seen "lock-icon" on video display. seen the secured status as YES(debugsh CLI-->show call detail active). Please find attached sc-5.jpg
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.