Guest

Preview Tool

Cisco Bug: CSCun38003 - Internal port channel got deleted for few IOMs in Fabric Interconnect

Last Modified

Feb 02, 2017

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

2.1(3a)A

Description (partial)

Symptom:
Few of the IOM links on one of the Fabric Interconnect changed from port channel to individual server ports and chassis discovery policy changed from 2 to 1. Same links for other (similar) IOM connected to second Fabric Interconnect are in port channel

Conditions:
on FI-A, some IOM server ports lost their port channel config

IOM 1/1
========
interface Ethernet1/1
  description S: Server
  no pinning server sticky
  switchport mode fex-fabric
  fex associate 1 chassis-serial FOX1549G0F1 module-serial FCH154673CE module-slot left
  no shutdown

interface Ethernet1/17
  description S: Server
  no pinning server sticky
  switchport mode fex-fabric
  fex associate 1 chassis-serial FOX1549G0F1 module-serial FCH154673CE module-slot left
  no shutdown


2nd IOMs in same chassis, that connected to FI-B have port channels configured  

interface Ethernet1/1
  description S: Server, Port-channel 1153
  no pinning server sticky
  switchport mode fex-fabric
  fex associate 1
  channel-group 1153
  no shutdown



 interface Ethernet1/17
  description S: Server, Port-channel 1153
  no pinning server sticky
  switchport mode fex-fabric
  fex associate 1
  channel-group 1153
  no shutdown
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.