Guest

Preview Tool

Cisco Bug: CSCum60731 - Support Configuration Archive feature fails for 8510 WLC on PI 1.3

Last Modified

May 04, 2016

Products (1)

  • Cisco Prime Infrastructure

Known Affected Releases

1.3(0.20)

Description (partial)

Symptom:
Prime Infrastructure version 1.3.0.20 Update patch 4 
Wireless LAN controller 8510 version 7.4.121.0 and 7.3.112.0
Device added fine to PI and audit status is identical. Can perform configuration backup from background tasks successfully.
Problem:
The "Configuration Archive" feature does not work at all for the 8510 WLC. Other wism WLCs work fine.
Operate -> Configuration Archives 
Clicked the "1" next to "Archive Failed Devices"
"Fetch running configuration - No device package found for the specified device" //What does this mean? I did check that 8510 WLC is supported on this PI 1.3.0.20 code.

Conditions:
Error in fetching RUNNINGCONFIG file] : IFM_CONFIG_ARCHIVE_ERROR: [com.cisco.ifm.config.archive.service.exceptions.XDEFeatureExecutionException: No device package found for the specified device.]
[2014-01-10 11:28:55,317] [pool-25-thread-17] [service] [DEBUG] - Thread Id : [81,130], Entering Method : [fetchConfigFromDevice], Class : [com.cisco.ifm.config.archive.manager.impl.ConfigArchiveManagerImpl].
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.