Guest

Preview Tool

Cisco Bug: CSCum57065 - OpenSSL to be upgraded to 0.9.8j or later

Last Modified

Nov 13, 2020

Products (1)

  • Cisco Video Networking Solutions

Known Affected Releases

2.6

Description (partial)

Symptom:This product includes a version of OpenSSL that is affected by the vulnerability identified by the Common Vulnerability and Exposures (CVE) IDs:

CVE-2014-3569, CVE-2014-3570, CVE-2014-3571, CVE-2014-3572, CVE-2014-8275, CVE-2015-0204, CVE-2015-0205, CVE-2015-0206

This bug has been opened to address the potential impact on this product.


Conditions:Exposure is not configuration dependent.

This product includes a vulnerable version of OpenSSL, and this bug is being used to update the OpenSSL package used on the product.


Fix will be present in 2.6.4 release by May second week
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.