Guest

Preview Tool

Cisco Bug: CSCum37757 - InterCloud image deployment on CSP fails

Last Modified

Jan 31, 2017

Products (1)

  • Cisco Nexus 1000V Switch for VMware vSphere

Known Affected Releases

4.2(1)SP1(6.2)

Description (partial)

Symptom:
Deployment of the Intercloud image on Nexus 1110/CSP fails to complete.

The following message is printed to system after the primary VSB deploys.
%CPPA_MGR-5-VB_REMOVED:  Virtual service blade kumo removed

n1110-x# show virtual-service-blade su

-------------------------------------------------------------------------------
Name                HA-Role     HA-Status   Status                   Location
-------------------------------------------------------------------------------
kumo                PRIMARY     NONE        VSB NOT PRESENT          PRIMARY
kumo                SECONDARY   NONE        VSB NOT PRESENT          SECONDARY

Conditions:
A domain-id above 1024 is selected.

n1110-x(config-vsb-config)# enable primary 
Enter vsb image: [n1000v-dk9.5.2.1.SK1.1.2.1010.ova] 
Enter domain id[1-4095]: 1932            <========================
Enter SVS Control mode (L2 / L3): [L3] 
Management IP version [V4/V6]: [V4]
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.