Guest

Preview Tool

Cisco Bug: CSCum23148 - On reloading the router config "is-type level-2-only" disappears

Last Modified

Nov 27, 2020

Products (1)

  • Cisco 2600 Series Multiservice Platforms

Known Affected Releases

15.4(1.1)T

Description (partial)

Symptom:
Customer configured multiple isis process and when customer reload the router the command  is-type level-2-only is missing from the router isis process.

Conditions:
The order of the IS-IS instances referenced in the interface config is different than the order in which they appear in router config.

for example

router isis 1
 net 00.0000.0000.0001.00
 is-type level-2-only
router isis 2
 net net 01.0000.0000.0002.00
 is-type level-1

interface GigabitEthernet0/2.10
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
 clns router isis 2


R1#sh run int gig 0/2.20
Building configuration...

Current configuration : 125 bytes
!
interface GigabitEthernet0/2.20
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
 clns router isis 1

In router config router isis 1 comes first however under interface isis 1 is called after isis 2.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.