Guest

Preview Tool

Cisco Bug: CSCul94611 - ISE 1.2 Dashboard Statics do not update

Last Modified

Feb 19, 2018

Products (1)

  • Cisco Identity Services Engine

Known Affected Releases

1.2(0.899)

Description (partial)

Symptom:
Issue with the Live dashboard in ISE 1.1.4 not displaying information and only showing "No Data Available".

The Dash Board will run and work for awhile, but it will randomly stop updating any statistics on the dashboard.  

Data will show and is seen in the database, but never updates per incoming/outgoing endpoints.

Live authentications will work fine as well as all users are able to be authenticated. Customer reports do not produce data.

Seen on multiple customer's deployments with fresh installs, a fresh install with a backup from a previous 1.1.x version, as well as upgrading to 1.1.4 from any  earlier 1.1.x version.

Conditions:
Cisco ISE 1.2 or 1.1.4

Any browser

Distributed or single node deployment.

Related Community Discussions

Cisco ISE Dashboard empty
Dear all, This empty dashboard has occurred not within period of two month in which admin node portal just went empty. TAC was called the first time and restart the services everything work fine. But I am curious knowing under what circumstances can this happen when without notice Primary Admin node Dashboard going blank. Any useful help would be appreciated.   Regards, Adeola
Latest activity: Apr 16, 2019
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.