Guest

Preview Tool

Cisco Bug: CSCul88801 - 10G/1G interface on WS-C2960X does not link up after reload or OIR SFP

Last Modified

Aug 24, 2020

Products (1)

  • Cisco Catalyst 2960 Series Switches

Known Affected Releases

15.0(2)EX1 15.1(1)IB273.266 15.2(1)SY n/a

Description (partial)

Symptom:
10G/1G interfaces on Catalyst 2960X does not link up after reload or SFP OIR.
10G/1G SFP shows "unknown" in "show interface status".

2960X#Show interfaces te1/0/1 transceiver properties
Diagnostic Monitoring is not implemented.
Name : Te1/0/1
Administrative Speed: 10000
Administrative Duplex: full 
Administrative Auto-MDIX: on
Administrative Power Inline: N/A
Operational Speed: 10000
Operational Duplex: full 
Operational Auto-MDIX: off
Media Type: Not Present    <<<<======
Conditions:
Issue is seen in Catalyst 2960X switches, running 15.0(2)EX4.
This defect is NOT applicable to earlier or later EX releases.

Related Community Discussions

Bug <key>CSCul88801</key> on2960X-48FPD-L with 15.0(2a)EX5
We are seeing bug <key>CSCul88801</key> on several WS-C2960X-48FPD-L using GLC-T's while running the Cisco suggested version 15.0(2a)EX5.  Has anyone found a stable image with Flexstack support that does not have this issue?  
Latest activity: Aug 12, 2015
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.