Guest

Preview Tool

Cisco Bug: CSCul65957 - FI's dont join cluster if admin password starts with a "-" (minus) sign

Last Modified

Jan 08, 2019

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

2.1(2c)A 3.0(1a)A

Description (partial)

Symptom:
While joinin the secondary FI to the cluster, we get below error

 Enter the admin password of the peer Fabric interconnect:
    Connecting to peer Fabric interconnect... unable to connect! Password could be wrong.
    Please ensure that the authentication mode on peer Fabric interconnect is set to 'Local'
    Hit enter to try again or type 'restart' to start setup from beginning...
?

Conditions:
If the Admin password starts with a "-" sign, and a backup is done, we are able to set the primary up fine from backup, but when we enter the password on the secondary, the below error is thrown. 

If the "-" sign is anywhere else in the password, the peer FI joins the cluster with no issues.

So, the peer FI is not able to join, to make the cluster up, when we have a "-" sign at the beginning of a password.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.