Guest

Preview Tool

Cisco Bug: CSCul47481 - ASA WebVPN Login portal returns to login page after successful login

Last Modified

Apr 16, 2020

Products (1)

  • Cisco ASA 5500-X Series Firewalls

Known Affected Releases

8.4(7)

Description (partial)

Symptom:
After a period of operation, a users are unable to login to the Clientless WebVPN portal. After logging in, the user is redirected back to the login page. The problem happens after authentication, so failed logins still report as failures. Reloading the ASA or failing over to the standby ASA resolves the issue for a period of time.

Conditions:
Clientless WebVPN on ASA.

Related Community Discussions

<key>CSCul47481</key> - ASA WebVPN Login portal returns to login page after successful login
I ran into this issue on 8.4.7 and upgraded to 9.0.3 specifically to get rind of this bug, but I can report that it happens on 9.0.3 as well.  Unfortunately at least 8.4.7 gave me a period of time before it stopped providing the webvpn portal.  9.0.3 has not worked from the moment it was rebooted after upgrade (35 minutes ago).  Is anybody on a ASA 5510 and using the webvpn portal on a 9.x release without this issue?
Latest activity: Jan 29, 2014
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.