Guest

Preview Tool

Cisco Bug: CSCul26518 - 4GFC Speed negotiation fails when portspeed=AUTO-seen with 5100/5300 SWs

Last Modified

Oct 08, 2015

Products (1)

  • Cisco ONS 15454 Series Multiservice Provisioning Platforms

Known Affected Releases

10.10 10.101 9.605

Description (partial)

Symptom:
in following topology:

Testset(Finisar)-----Brocade-F-Port-----Brocade-E-Port----10x10G-LC_Client-----Titano_Trunk----Titano_Trunk----10x10G-LC_Client-----Brocade-E-Port-----Brocade-F-Port----Testset(Finisar)

traffic is not coming up and the 4GFC fails to negotiate. 

It was seen when AR-XPE cards, 

Basically 4GFC interops with Gen-3 switches (5100/5300) is failings.

Conditions:
Problem is 100 % reproducible with Gen-3 switches like (5100/5300).
Issue is reproducible when AR-XPE cards are doing auto neg with Gen 3 switches. Following is the topology: 

Testset(Finisar)-----Brocade-F-Port-----Brocade-E-Port----10x10G-LC_Client-----Titano_Trunk----Titano_Trunk----10x10G-LC_Client-----Brocade-E-Port-----Brocade-F-Port----Testset(Finisar)

Steps to Reproduce
==================
1. Have AR-XPE with MXP-DME HIGH opmode on near end as well far end nodes
2. Provision 4GFC on port-1 or Port-5.
3. Set the speed rate of the brocade ports to AUTO.
3. Feed the traffic and check that the end to traffic is fine.Here you shall see that the speed negotiation fails.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.