Guest

Preview Tool

Cisco Bug: CSCul05276 - Vcon placement with B440 is not reflected correclty in doc

Last Modified

Oct 15, 2014

Products (1)

  • Cisco Unified Computing System

Known Affected Releases

2.1(3a)A

Description (partial)

Symptom:
I have a case/question in regards to vcon policy and adapter placement in regards to how the OS sees it. The blade in question is a B440 M1 and the adapters are 2 M81KRs. So based on the documentation:
http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/gui/config/guide/2.1/b_UCSM_GUI_Configuration_Guide_2_1_chapter_011110.html#concept_FA2F616B0B9A47DB9FEEAE63D5995CDE

Vcon 1 maps to adapter 1 and vCon2 maps to adapter 2. 

Currently my customer has it set in a way where they expect the 5 vnics on vCon 0 to map to adapter 1 and be presented to the OS (ESXi) starting with vmnic0. He then has another set of 5 vnics in vcon 2 which he expects to map to adapter 2 and as such, be presented as vmnic 5 and up.

Conditions:
What we are seeing is that vcon 2 is mapping those nics first, so vmnic 0-4 are actually the ones in vcon 2 whereas vnic 5-9 are the ones set in vcon 1.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.