Guest

Preview Tool

Cisco Bug: CSCul02359 - CTC INCOMPATIBLE alarms raises after revert/upgrade to NCS-L

Last Modified

Jun 09, 2020

Products (1)

  • Cisco ONS 15454 Series Multiservice Provisioning Platforms

Known Affected Releases

10.0 9.810

Description (partial)

Symptom:
CTC INCOMPATIBLE alarms are raised after revert/upgrade to/from Cisco ONS Release 9.8 and Release 9.6.

Conditions:
Download Release 9.6 software to a node running with ONS Release 9.8 package and then revert the package. Node in CTC goes to disconnected state and once the node boots up with the Release 9.6 package. CTC raises Incompatible Software version alarm because it tries to manage 9.6 Network Element(NE) with 9.8 ELE node instance. CTC destroys 9.8 node instance and inits 9.6 node instance to manage 9.6 NE. Incompatible Software vesion alarm gets cleared.
same scenario applies for other Software releases.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.