Guest

Preview Tool

Cisco Bug: CSCul01186 - CRS-1 -- SNMP not sending traps to management host.

Last Modified

Jan 10, 2017

Products (1)

  • Cisco Carrier Routing System

Known Affected Releases

4.0.1.FWDG

Description (partial)

Symptom:
Customer reported that a few CRS'es running 4.0.1 + SMUs are not sending traps to the SNMP hosts for the CISCO-ENTITY-FRU-CONTROL-MIB when they test using "snmp test trap entity fru module status-change up".
The traps are not sent for other mibs too. So essentially NO Traps are being sent from the CRS to the monitoring station hosts.
There are many other CRS's running 4.0.1 with same SMUs and same SNMP configuration which are sending the traps successfully.
Restarting snmpd has fixed the problem for all but one CRS which is left for debugging/capturing data.
The show snmp doesn't show the trap packets being sent ( counter doesn't increment).
manual snmpwalk is OK to the affected boxes.
Ping to traphost is OK from affected box
snmp-server queue-length 1000 makes no difference. Configured is "200"

Conditions:
None
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.