Guest

Preview Tool

Cisco Bug: CSCuk55740 - No progress tone after call-forward no answer via FXO

Last Modified

Feb 03, 2017

Products (1)

  • Cisco 2600 Series Multiservice Platforms

Known Affected Releases

12.3(11)T2 12.3(11)T3

Description (partial)

Symptoms: During the CFNA process, the called party does not get a ringback 
tone but gets the speech path when connected.

Conditions: The topology is as followed:

PhoneA---(PSTN-DMS-)---FXO---CME----SystemX---PhoneC
                              |---IPphoneB

SystemX+PhoneC could be 
1- CCM+phoneC connected to CME via H.323, 
2- CCM+QSigPBX+PhoneC connected to CME via H.323,
3- IPphoneC registered with CME
4- Another CME+IPphoneC

IPphoneB has call forward noanswer to PhoneC. When call is made from PhoneA to
IPphoneB and the call is not answered, before the call is forwarded, the ring 
back tone is heard at PhoneA. As soon as the call is forwarded, the ringbac 
tone stops and there is a silence until the call is answered. Once answered 
the speech is fine.

Call forwarding works fine.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.