Guest

Preview Tool

Cisco Bug: CSCuj98837 - [100G-CK-C] CTC not splicing TL1 circuits between CFP-LC and 100G-CK-C

Last Modified

May 27, 2014

Products (1)

  • Cisco ONS 15454 Series Multiservice Provisioning Platforms

Known Affected Releases

10.0

Description (partial)

Circuits Created on 2nd Client Port of the CPAK-LC-C working in MXP2x40G Mode with a Client Port-2 of a CFP-LC card working in CFP_MXP mode only see this issue.
The Issue is with the CTC showing the circuit as an "INCOMPLETE" circuit from Client Port-2 of the CPAK pluggable to
another Client Port-2 of the CFP pluggable of a CFP_LC card. This issue happens only on this interop scenario.
This issue happens only on the OCHCC circuit.
The issue does not affect traffic only has impact on display on CTC as the circuit though created end-to-end does not show up as one circuit on re-launch of CTC.

Symptom:
Circuits created between 
CFP-LC (In MXP configuration Port-2) to CPAK-LC-C (In MXP2x40G Config Client Port-2 of this) shows as PARTIAL on re-launch of CTC.

Conditions:
1. Create CFP_LC Card and configure to work in CFP-MXP mode with a Companion 100G-LC or CPAK-LC card.
2. Create CPAK-LC-C in another Node and configure to work on MXP2x40G mode, provision both cards with 40GE payload.
3. Create circuit from Port-2 of CFP-LC to Client Port-2 of the CPAK-LC-C, circuit gets created.
4. Close the CTC and re-launch, instead of 1 End to End 40GE circuit showing up, there are 2 PARTIAL circuits seen.
Bug details contain sensitive information and therefore require a Cisco.com account to be viewed.

Bug Details Include

  • Full Description (including symptoms, conditions and workarounds)
  • Status
  • Severity
  • Known Fixed Releases
  • Related Community Discussions
  • Number of Related Support Cases
Bug information is viewable for customers and partners who have a service contract. Registered users can view up to 200 bugs per month without a service contract.